I have a problem installing Age of Mythology Gold Edition (v 1.03). At the beginning of installation in Wine (1.3.28) on my Ubuntu 11.10, and after entering the serial and click Next, I get an error "Unable to load pidgen.dll" and return to the previous window. In Configure Wine and in the Libraries tab I added the missing DLL but nothing has changed. I tried everything but noting was working.

I have also tried to install it in a virtual machine with VMware Workstation 8.0.1 and Microsoft Windows XP SP3 and I get a compatibility error with video card: Video Card 0: VMware SVGA II vmx_fb.dll Vendor (0x15AD) Device (0x405) and installing screen closes.

I think the solution in this case would increase the amount of video available to the VMware virtual machine or a driver for this card, but don't know how to do that. Maybe someone knows how to tweak video card to work with VMware or tweak video memory to the virtual machine.

I searched several sites, but none solved my problem.

Please, if someone can answer this question. I also apologize if the translation is not well understood. I used the Google translator. Thanks and greetings from Latin America

Originally Spanish.

closed as unclear what you're asking by Mateo, Braiam, Richard, BuZZ-dEE, Avinash Raj Mar 2 '14 at 11:26

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Does 3D acceleration work natively on your system to begin with? – badp Nov 30 '11 at 23:25
  • Sí, mi computadora es una DELL Optiplex 980 con una tarjeta de video ATI Radeon HD 3400. ----- Yes, my computer is a DELL Optiplex 980 with a video card ATI Radeon HD 3400. – edgarsalguero93 Dec 2 '11 at 0:24
  • probandoubuntu.blogspot.com/2013/06/… los pasos que usé para instalarlo. saludos. – dansanti Jun 8 '13 at 2:15

To install in system32 folder of wine you have to stick the dll files that come within the cd1, then when you run the exe in dll tab again pidgen.dll adhere native initialization. The AOM is 2 CDS mark error when CD is a shift of the solution is to copy everything to a folder on the hard drive and folders compiar two right there cd will ask the give and take will continue to serve you and hope installing bye.

In Spanish.

Not the answer you're looking for? Browse other questions tagged or ask your own question.