1

I have seen this issue on a number of sites but seems no one has an answer to it. After upgrading from 16.04 to 16.10 Chrome and all Google services crashes. This seems to only happen on an upgrade and not on fresh installs. I have reinstalled chrome with no luck. Also based on a suggestion I cleared the cache and recreated the profile but did not help. Any help would be greatly appreciated.
Based on a suggestion below I ran this in the terminal here are the results:

 google-chrome

[24829:24861:1027/230234:ERROR:nss_util.cc(809)] After loading Root Certs, loaded==false: NSS error code: -8018 [24829:24829:1027/230234:ERROR:background_mode_manager_aura.cc(13)] Not implemented reached in virtual void BackgroundModeManager::EnableLaunchOnStartup(bool) [24829:24829:1027/230236:ERROR:display_info_provider_aura.cc(31)] Not implemented reached in virtual void extensions::DisplayInfoProviderAura::UpdateDisplayUnitInfoForPlatform(const display::Display &, extensions::api::system_display::DisplayUnitInfo *) [1,1472897280:03:02:40.977754] Native Client module will be loaded at base address 0x00007d2f00000000 --2016-10-27 23:06:40-- https://clients2.google.com/cr/report Resolving clients2.google.com (clients2.google.com)... 216.58.218.238 Connecting to clients2.google.com (clients2.google.com)|216.58.218.238|:443... connected. HTTP request sent, awaiting response... 200 OK Length: unspecified [text/html] Saving to: ‘/dev/fd/3’

 0KCrash dump id:  86e72d0700000000 
                                                  2.03M=0s

2016-10-27 23:06:40 (2.03 MB/s) - ‘/dev/fd/3’ saved [16]

Segmentation fault

  • I have the same issue after updating to latest 16.04 updates. However I use firefox and am not sure if it is related to your issue – Stefano Mtangoo Oct 24 '16 at 14:17
  • it seems the problem is only with Chrome. My fresh install system is having the same issue. Chromium is working without any issues. – Nitemn Oct 25 '16 at 17:42
  • To help diagnose the issue, try running chrome by opening a terminal window and typing chrome or google-chrome (I forget which it is). Then when it crashes, there should hopefully be some helpful error messages visible in the terminal window. – Nick Weinberg Oct 26 '16 at 20:35
  • I ran chrome in terminal and posted the results above. – Nitemn Oct 28 '16 at 3:12
1

Maybe the problem is in Chrome 54 and not Ubuntu. (16.10 was released at October 20th and Chrome 64 October 21st) I found the previous release here http://www.slimjet.com/chrome/google-chrome-old-version.php, installed it; translate seems to work again, I'll see if it crashes.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.