1

I am leading a group of students working with Ubuntu 14.04. We need to add password edits, and have been able to type them in, but unable to save due to the file being read only. We have tried to change permissions, but keep getting "operation not permitted."

Help, please :)

| improve this question | | | | |
1

Try putting sudo in front of your command. That said if you are using gedit you need to use gksu gedit instead of putting sudo in front.

We see occasional questions from students here needing help with their homework projects but this is the first one from a teacher I've seen....

| improve this answer | | | | |
  • I am coaching a small group of students for CyberPatriots. We are just starting out and have not received any outside help yet. – renmew Oct 23 '16 at 21:41
  • And it looks like the gksu gedit worked! Thank you! – renmew Oct 23 '16 at 21:41
  • You're welcome. Please remember to click the check mark to show the answer solves the problem such that others know it will work for them too. What are "CyberPatriots"? – WinEunuuchs2Unix Oct 23 '16 at 21:42
  • CyberPatriots is an anti-hacking/internet security competition developed by the Air Force. It's gaining in popularity, and my principal asked me to start a team at our school. It's fun, but much is over my head. The kids and I will get better with time. Thanks for your help. That command line stuff is kicking our butt. – renmew Oct 24 '16 at 2:41
  • There are lots of great people around here that can help you with any questions. Welcome to AskUbuntu. – WinEunuuchs2Unix Oct 24 '16 at 3:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.