6

Until 16.10 I was able to use rc.local to load a script for speeding up track point on my Think Pad. I did a clean install of 16.10 and I could not locate the /etc/rc.local file in 16.10???? so I created the file but now the system just shows the Ubuntu startup screen and never finishes the boot until I delete the file. Wanted to see if anyone else has seen this issue and is there any way I can load the script without the rc.local file.

9

Because Ubuntu is now (since 15.04) using systemd, and rc.local is now considered a service, it is turned off by default. You can turn rc.local "on" by entering the following command and rebooting:

sudo systemctl enable rc-local.service
| improve this answer | |
  • Note from Mark Yisri: This answer was written by me. Just giving CoyoteBot some reputation. – user595510 Oct 23 '16 at 14:42
  • You can thank @MarkYisri by upvoting my answers – user595510 Oct 23 '16 at 19:48
  • Look at this. Anyone with the same problem? – orschiro Nov 10 '16 at 16:47
  • @orschiro Strange to Mark Yisri! – user610536 Nov 26 '16 at 20:16
  • @CoyoteBot what do you mean? – orschiro Nov 26 '16 at 21:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.