1

I am having trouble running Ubuntu on a custom made desktop (some specs below). The problem is that at a certain point my monitor shuts off and gives me the message:

The current input timing is not supported by the monitor, Please
change your input timing to be 1920x1200@60Hz

Initially I was having this problem during installation, so when the first purple screen would come up I hit the down arrow and set nomodeset and added "vga=0x14d" to the end of the command. This allowed me to continue without getting the above error on my monitor. Once installation was complete I edited /etc/default/grub to include the line:

GRUB_GFXMODE=1920x1200

Then I entered:

sudo update-grub

And restarted the computer. Now when I get to the Grub screen, everything is fine but after the that I again run into the input timing error. I have tried various permutations and combinations in the edit screen but I can't seem to set the resolution properly to actually see Ubuntu once it has started up.

Relevant specifications:
Ubuntu version: 16.04
Motherboard: Asus X99-E
GPU: Nvidia GTX 1080
Monitor: Dell U2412M

EDIT: The motherboard does not have an integrated graphics card.
EDIT2: I tried following the answer for Graphics issues after/while installing Ubuntu 16.04 with NVIDIA graphics, however setting nouveau.modeset=0 at the end of the line that begins with "linux" does not work, I still get the input timing error above and if I cannot boot into Ubuntu then I am unable to install drivers.

marked as duplicate by Android Dev, Zanna, TheXed, Eric Carvalho, Elder Geek Oct 25 '16 at 18:58

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    GTX1080 is a serious beast! Congrats on the hardware. The thing is you need Nvidia drivers and the ones available "out of the box" do not support that card properly. You may need to add a PPA to install 370 or newer. – user589808 Oct 23 '16 at 1:01
  • @AndroidDev That solution consists of using the integrated graphics card, I do not have an integrated graphics card. – Neal Sidd Oct 23 '16 at 1:27
  • @CelticWarrior Thanks, I'm building a deep learning computer. I thought about installing that drivers, but how do I do that if I can't boot into the OS? – Neal Sidd Oct 23 '16 at 1:28
  • @NealSidd You can use nomodeset ('e' to edit the Grub entry and add it after or instead of "quiet splash"). It avoids loading the default driver and will give you low resolution but should be stable and within the expected parameters of the monitor and will give a chance to install the Nvidia drivers. – user589808 Oct 23 '16 at 1:34
  • @CelticWarrior I tried that but to no avail. It is actually by default in the edit screen because I set it during installation. – Neal Sidd Oct 23 '16 at 1:39