1

Ubuntu 16.04 LTS
Kernel - 4.4.0-43-generic

I installed Ubuntu 6 months ago as a dual boot with Windows 10, didn't face much problems connecting to home wifi, even though connection part is not smooth at times, sometimes I need to manually select my home wifi, but it used to connect.

Now in the last 2 days, it's not connecting at all, tried some solutions posted online, but no luck. Tried with a different kernel during startup, still the same problem.

How do I solve this problem?

PS: I selected tag as 14.04, since I couldn't just ubuntu or 16.04

Update: Ubuntu Pastebin link - http://paste.ubuntu.com/23374081/

  • 1
    Have a look here first, then edit your answer with the appropriate info. – Fabby Oct 22 '16 at 12:33
  • @Fabby I got the wireless-info file after executing the command, not sure what to do next. – SyAu Oct 23 '16 at 11:42
  • edit your answer and copy-paste the info there or paste it to paste.ubuntu.com and leave the link to your paste in your answer. – Fabby Oct 23 '16 at 17:47
  • @Fabby I pasted in paste.ubuntu and provided the link in my original post. Confused how this will help me. – SyAu Oct 24 '16 at 11:38
  • It does not help you directly: it helps us by giving us more information what is wrong with your setup so we can help you. (going through it now) – Fabby Oct 25 '16 at 16:57
1

The diagnostic you provided shows that your Wireless card is hard blocked.

Depending on the Brand and Model, this might be a function key with a little antenna or a physical switch on the front or side of your computer.

Press that and you'll be back on-line!

  • fqvour returned! Q upvoted! ;-) – Fabby Oct 26 '16 at 11:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.