1

I have Gwenview installed in Ubuntu 16.10, and I was not able to play videos. The console output gives this error:

WARNING: bool Phonon::FactoryPrivate::createBackend() phonon backend plugin could not be loaded

I had tried several options around, including the installation of phonon-backends-vlc, which did not make a difference.

2

After some tries, I have realised that there are separate packages for phonon qt5.

The installation of the following packages solved the issue on my system:

sudo apt install phonon4qt5 phonon4qt5-backend-gstreamer phonon4qt5-backend-vlc

Now, the installation of these packages should probably be recommended from the gwenview package, so this is probably a packaging bug.

| improve this answer | |
  • Had a trouble with konversation's notification won't play. And this fixes it. – choz Mar 6 '18 at 0:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.