I have managed to install Ubuntu 14.04 LTS on my MAC OS the first time. I used Virtual Box. However, when I upgraded my Mac to Mac OS Sierra I was constantly receiving this message 20.713316 intel_rapl: no valid rapl domains in package 0.

I was told that this was a power problem that maybe my laptop's processeur is unable to run this OS. I have closed all applications during installment but to no avail.

I tried downloading Xubuntu - first time it worked wonders then I noticed I had some missing packages and features so I réinstalled it and again the same problem appeared.

Do you think I should upgrade my Ram and processor if possible?

I have read the messages concerning this error but my system does not boot to Xubuntu or Ubuntu unlike what other users have experienced.

To my knowledge I have followed the disk partitioning to the letter - my system runs on 1.6GHZ and has 4GB Ram and 256GB hard drive....so now I'm opting for Xubuntu because the latest version of Ubuntu requires at least 2GHZ processor.

I have allocated 1.7 GB for my virtual Ram and 10GB for my virtual hard drive..

I appreciate any suggestions.



I may have found a solution for this bug. Try to enable the function "Intel Virtualization Technology", on the BIOS SETUP. Step by step in this video. https://www.youtube.com/watch?v=886cH0E-T7I

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.