I'm trying to turn on fix show all users in the gnome configuration editor. All the sites I've found say to go to apps -> gnome-system-tools -> users, only I'm not seeing gnome-system-tools anywhere. Any ideas?

  • What do you mean with fix show all users? – Bobby Oct 20 '10 at 10:18

Before answering the question, I want to comment on the answer of gokulvarma and the conversation between gokulvarma and daniel:

Having no sudo permission is not the reason of daniel's failure to add System Tools to Applications menu. He couldn't add it because he tried to add an empty category. System Tools is a category or a sub-menu, if we add an application which will fall under any category, that category is automatically created. On the other hand, if there's nothing under it, we can't create the category; when we try, the tick disappears in some seconds. If we clear all elements under a category, category is cleared automaticaly.

daniel tried to add that category by selecting Applications from the left pane and ticking the System Tools from the right pane. Like this:

alt text

Instead, he should select System Tools from the left pane -which is already visible there- and he should tick Configuration Editor from the right pane. Like this:

alt text

When he is done, in his Applications menu, System Tools category/sub-menu should appear with Configuration Editor in it. Like this:

alt text

There's no need to be a sudoer to do this because the tool we are adding can be used by any user to arrange his/her own preferences.

But will this tool, Configuration Editor, help daniel to solve his problem? In my opinion, it won't, because this is the same of what he calls gconf-editor. Either via Alt+F2 or via Terminal, gconf-editor command will open that application and it sounds that daniel already can reach that application but he can't find gnome-system-tools in it. He wants to find the gnome-system-tools there in order to reach users section of it.

In my Configuration Editor, which can be accessed by comand line as well, I can't see something as gnome-system-tools, too. neither can I find users section. Maybe its somewhere there hidden under some category or it isn't there anymore. (GNOME setting managers have evolved a lot, recently; the sites daniel told about might be a old) lets refer to GNOME System Tools' official documentation: What are the GNOME System Tools? There, among others, we see a screenshot of the tool to manage users and groups:

alt text

And this is the tool that we know as Users and Groups.(Yes interface is slightly changed, but this is it.) It can be reached via System->Administration. So, there's no need to struggle to reach it from inside other tools. Its there. But as Bobby who commented on the question, I couldn't get well what "fix show all users" means.

  • I just guided him to System tools. Anyways many thanks for educating me. was a gud one. – Open Help Oct 23 '10 at 6:59
  • Amazing answer, but this is what I'm talking about: coder.kidsreturn.org/2010/05/… About halfway down the page (search for "fix show all") you'll see the reference that gets me stuck. I can get to the user settings fine, but I want to add system users to a group, not just human ones. I did it through command line, but all the tutorials (even recent ones) suggest that I can do it through GUI. – daniel Oct 23 '10 at 12:29
  • 1
    daniel, would you please supply some links of that recent tutorials. By the way I am learning as well. And I prefer GUI ways mostly, if they exist.:) **Edit..: OK I googled and found some of them. No need for links. I'll try to understand their way. – marenostrum Oct 23 '10 at 12:41

right click on the Menu select Edit Menus and check System tools

  • hmmm... that seemed promising. When I check "System Tools" it immediately unchecks itself. – daniel Oct 20 '10 at 15:24
  • and that I think is because you need sudo permissions on your login. – Open Help Oct 22 '10 at 6:30
  • In my opinion it has nothing to do with sudo permission; I'll try to explain it in my anwer because I want to use some screenshots. There, I hope to answer the original question itself. – marenostrum Oct 22 '10 at 22:40

There was never a sufficient answer. I ended up doing this through command-line even though tutorials showed it possible through the GUI. Most of this is moot nowadays as a result of all the GUI updates in the past couple of releases.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.