1

I have recently installed Lubuntu on an old Acer 4310 notebook alongside a windows 10 copy. The problem is that it will automatically shut down while on Lubuntu due to "critical temperature" for what I can read before it turns off. The thing is, the computer isn't very hot at all.. it's quite normal and isn't even under heavy load. This has never happened with windows despite taxing the hardware much more!

The message is displayed on the next line after the fsck line after quitting the desktop environment and instants before shutting down.

Any ideas on what I can do or how to disable it? I have ALREADY opened it and the computer and fan are clean.

7
  • Shouldn't that be a BIOS thing? Don't know, just guessing. Maybe you can tweak temperature limits or fan control parameters there.
    – Byte Commander
    Oct 19, 2016 at 21:10
  • I have cheked but there is no option to change fan behaviour or temperature control. Oct 19, 2016 at 21:24
  • Sounds more like a defect sensor. What is the readout on the sensors?
    – Thijser
    Oct 20, 2016 at 7:11
  • I don't know how to see that. Oct 21, 2016 at 17:17
  • Look at the settings in the answer to this question. Maybe one of them will address it Oct 3, 2017 at 22:10

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.