0

I wonder how to install Kazam 1.5.3 on Ubuntu 16.10. I tried the following command:

sudo apt-get install kazam

This command installs Kazam 1.4.5, however I need the version which has the option of "Screen recorder + webcam". Any help will be highly appreciated. Thanks

  • Might sound a bit pedantic, but Ubuntu 16.10 is not an LTS(Long term support) release. So it will be end of life in 9 months. – Bruni Oct 19 '16 at 8:01
  • If installing 14.04 instead of 16.10 is an option, that would be best, as the Kazam PPA only provides packages for 14.04. Otherwise, you could try installing those packages on 16.10, but it could cause issues. – fkraiem Oct 19 '16 at 8:14
  • 1
    Possible duplicate of How to install Kazam 1.5.3? – Sylvain Pineau Jul 15 at 23:01
2

Found it working, using the following commands:

sudo apt-add-repository ppa:sylvain-pineau/kazam
sudo apt-get update
sudo apt-get install kazam 
0

Try with the below commands i have sucessfully installed

sudo add-apt-repository ppa:kazam-team/unstable-series
sudo apt-get update
sudo apt-get install kazam python3-cairo python3-xlib

Thanks suresh

  • 1
    Thanks @suresh for your answer. Are you sure that these commands install Kazam 1.5.3? On my machine with Ubuntu 16.10 LTS, these commands install Kazam 1.4.5-2. – MYaseen208 Oct 19 '16 at 7:35
  • You can check available versions via apt-cache policy PACKAGENAME – dufte Oct 19 '16 at 7:54
  • 1
    This PPA does not provide packages for Yakkety. – fkraiem Oct 19 '16 at 8:11
  • yes using above commands you will get installed kazam 1.5.3 – suresh varma Oct 19 '16 at 8:28
  • This is unstable series ppa provided by kazam build team. It installs the current unstable version (going on in production) not necessarily 1.5.3 – Sudip Bhandari Apr 16 '18 at 7:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.