I just installed Ubuntu 16.04 LTS on my Asus 403SA laptop. I have been having a terrible time getting my Microsoft Bluetoothmouse 3600 to work. I've tried pair/connecting it through the default bluetooth applet. I've tried installing Bluetooth Adapters from the software center, but that didn't work either. With either the mouse is recognized, paired, connected (apparently), but it still will not work at all.

Here's the annoying part. As I'm giving Linux another go (used SUSE and Ubuntu at various times many years ago) I decided to check out not only the default Ubuntu flavor, but also Kubuntu. When I ran Kubuntu off a USB stick my mouse worked perfectly. When I installed Kubuntu the mouse wouldn't work again. I didn't really like KDE so I figured I would go back to straight Ubuntu and try to get this working.

Another weird thing is that if I look up the OUI of the mouse as it's shown in Bluetooth Devices (FA:FF:F6:D8:AB:D0) it shows as unknown manufacturer?

1 Answer 1


See this bug report and the comments:


What worked for me under Ubuntu 16.04 was editing /etc/bluetooth/main.conf

Uncommenting #[Policy] to [Policy] and uncommenting + activating #AutoEnable=false to AutoEnable=true

Additionally I commented all lines in 50-bluetooth-hci-auto-poweron.rules in /lib/udev/rules.d/ (put a # in front of every line).

Reboot and pair the mouse using:

$ bluetoothctl
$ agent on
$ default-agent
$ pairable on
$ scan on
$ devices (to see the devices and macs that you want to pair)
$ pair <dev mac>
$ trust <dev mac>
$ connect <dev mac>

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .