0

getting error while login

The system is running on low graphics mode

I have tried almost all the possible solutions, but nothing worked. tried purging and removing gdm, gdm removed but not installing. enter image description here

For these unmet dependencies I tried everything. like autoclean, dpkg configure -a, sudo apt-get install -f, sudo apt-get update ...

I had also tried

sudo apt-get install --reinstall ubuntu-desktop

sudo apt-get install nvidia-current

but getting same, unmet dependencies

  • Can you copy the output of the command that you are showing in your image and paste it to your question. That will make it easier to read. We will also be able to easier copy and paste the errors to google to help find how the errors were resolved for others. – L. D. James Oct 17 '16 at 11:13
  • Cannot copy, posting question from other laptop. – tarun14110 Oct 17 '16 at 12:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.