This is what I see:

picture of drop-down

This just happened today. I want the icons to be on the actual menu without having to press this drop-down button.

  • If you right-click on the icon, can you set the preferences for that indicator? Cheers, Al
    – heynnema
    Oct 16, 2016 at 23:28
  • Unfortunately not. If you mean the arrow, when I right click or left click on it the drop-down appears as the picture shows. Oct 17, 2016 at 0:00
  • You must have recently installed a top panel indicator applet that condenses your icon menus. Open the dash, type in Startup Applications and select it. Look at what is automatically starting for your account, and disable the indicator that puts up that icon menu. Let me know what you find. Cheers, Al
    – heynnema
    Oct 17, 2016 at 0:02
  • In terminal, type dpkg -l *indicator* | grep -i ii. Best to copy and right-click-paste this command into terminal. You must have recently installed one of these.
    – heynnema
    Oct 17, 2016 at 0:14
  • I looked at the startup applications as you said, but there was nothing that removed it. However I did figure it out just a minute ago. I unchecked "Show icon on system tray" in something called "IBus Preferences". Thank you for your help Al. Oct 17, 2016 at 0:17


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Browse other questions tagged or ask your own question.