7

When I boot Ubuntu from Odroid, this message always appears:

enter image description here

I change hostname and other, and I use usermod -d to change home directory, but I don't know why that message appears. When I use a terminal it always says:

odroid@odroid$ 

But after change it says:

JARVIS@JARVIS:/home/JARVIS$

why?

  • Can you give us the output of cat /etc/lsb-release? – L. D. James Oct 16 '16 at 17:59
  • JARVIS@JARVIS:/home/JARVIS$ cat /etc/lsb-release DISTRIB_ID=Ubuntu DISTRIB_RELEASE=16.04 DISTRIB_CODENAME=xenial DISTRIB_DESCRIPTION="Ubuntu 16.04.1 LTS" i dont know how to make this in code. sry – seok hyun Ko Oct 17 '16 at 8:18
11

You can get the path with

gsettings get org.blueman.transfer shared-path

and change it with (for instance)

gsettings set org.blueman.transfer shared-path '/home/toto'

Rémi

4

Selecting a new /Downloads/ folder in Blueman fixed the issue for me.

You can do it by opening Blueman Services (open Terminal and type blueman-services). There, under 'Transfer Settings', select a new folder as 'Incoming Folder' (I just selected /newUsername/Downloads/ as mine).

I apologize for the later answer, but as I had the same issue after I changed my host and user name, and there is no solving answer to this topic, I decided to post what removed the problem for me.

0

As for me, this command:

gsettings set org.blueman.transfer shared-path '/home/your_user_name/Downloads'

solved the problem.

Of course instead of /home/your_user_name/Downloads, you can insert any other name of an existing folder.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.