2

I add scrip to run on terminal start.

I forgot unchecked "Exit after script run" or so.

Now my terminal keeps closing and i can't run it!

How do i reset that option ?

0
3

Open dconf-editor and navigate to org > gnome > terminal > legacy > profiles. Here choose your profile by its internal ID (if you have multiple then just go though them to find the right one) and fix custom-command to be the empty string, or exit-action to be hold or restart.

Update: Another solution that just occurred to me is to execute gnome-terminal -e bash and then simply fix it the Preferences dialog.

1
  • 1
    Got it... Working now ;)
    – dMatija
    Oct 16 '16 at 12:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.