1

When I try to bind Super + Space to gnome-do launcher under Unity on Ubuntu 16.10 after changing the Dash key to Super + F1, I get a pop up with an error saying "failed to bind shortcut".

Strange thing is that if I try to bind the same key combo to Dash in Compiz Config Settings Manager, it works fine without displaying any information that the shortcut has been taken.

enter image description here

0

This problem is being caused by the keyboard layout switcher which is hugging the Super + Space shortcut.

enter image description here

The "En" icon.

Settings of this app can be found in System Setting -> Text Entry

enter image description here

and can be easily changed to for e.g. Ctrl + Super + Space to release the needed shortcut.

enter image description here

After this adjustment Gnome-Do will be able to takeover the Super + Space shortcut

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.