1

For some reason, after I install Ubuntu 16.04 on my desktop and laptop, after a while I'm getting a message and I can't do anything anymore. I searched online about my problem, I asked some other "Ubuntu" guys, but nobody could help me at all.

I have dual boot with Windows 10, and openSUSE 42.1 and Fedora 24-1.2 are working just fine. Everything based on Ubuntu 16.04 doesn't work for me.

Today, after 2 months of using openSUSE 42.1 without a problem, I tried Ubuntu again. But this time I tried 16.04.1 and I got the same message.

I attached here the message I'm getting, maybe someone can help me with my problem.

enter image description here

Thank you in advance!


@roema

Thank you for taking the time to answer me.

I tried to find one of those options in Bios, but apparently there's no "secure chip" or "secure boot" anywhere in there. The BIOS version was 2.15 (now is upgraded to 2.29), Aptio Setup Utility version is 2.10.1208 and here is the system that has the above problem.

My System

Thank you again for your suggestions.

P.S. I upgraded the BIOS, but I still can't find any of those two options. Is there any way I can resolve this problem?

0

1 Answer 1

0

TPM is Trusted Platform Module, you can disable it in BIOS. Go to Bios settings and search something like secure chip or secure boot and set it to disable.

after that, press F10 and restart pc.

roema

Not the answer you're looking for? Browse other questions tagged or ask your own question.