1

I have a two monitor setup and a very basic Conky that would show in the upper right corner of the right-hand monitor with alignment='right'. Since upgrading from Lubuntu 16.04 to 16.10, conky appears on the right side of my left monitor. I've reset my xrandr settings and made sure the settings were correct in my ~/.config/autostart/lxrandr-autostart.desktop file before rebooting, but conky won't go back to my second monitor.

Xrandr settings: --output DIN --off --output DVI-1 --mode 1280x1024 --pos 1600x0 --rotate normal --output DVI-0 --primary --mode 1600x900 --pos 0x124 --rotate normal

Any ideas on how I can get Conky back to the upper right corner of the right-hand monitor?

0

OK, figured it out. Played with gap_x and gap_y until it went where I wanted it to go. I was not aware those settings could have negative values. Didn't have to do that w/16.04.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.