1

In all applications in Ubuntu combinations such as Alt-F, Alt-E, etc, cause the corresponding menu in the menu bar (File, Edit, etc.) to pop up. I find this rather annoying as I usually activate these combinations by accident and activate some action by accident. Also these key combinations cannot be used for other more useful key combinations. Is is possible to completely disable this feature in Ubuntu?

p.s. I am fairly sure this an OS-wide thing not program specific since using Xmodmap to remap the Alt key does not prevent the menus from popping up even though it properly remaps the Alt key when pressed independently.

p.p.s. I have already disabled the Alt-key causing the command bar to appear (ie. the bar that says "enter your command" or something). I used CompizConfig Settings Manager for this but I haven't found a way to use it to fix the problem above.

1 Answer 1

0

Unfortunatly this is an old known bug in Ubuntu without workaround since version 15.04+ This is the bug report: https://bugs.launchpad.net/ubuntu/+source/nautilus/+bug/1113420 If you have the same problem mark you as an affected user too, so hopefully someone will fix it before we give up using Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.