0

I have downloaded and use the Furius Iso Mount following a procedure to create a Windows 10 USB bootable stick from Ubuntu.

The problem is that when I am clicking at the mounted file there is NOTHING inside! I used the Furius Iso Mount as here... It seems easy to use so I don't believe that I was wrong there.

I thought maybe its something about the iso file but when I tried with 2 another I got the same problem.

I tried also to mount it from terminal like this... sudo mount -t udf -o loop *iso /mnt and it produced mount: /dev/loop0 is write-protected, mounting read-only but when I opened the file it was empty.

I noticed some differences though from other guys on youtube that were using the Furius Iso Mount:

1) When I clicked the mount-button it didn't ask for root permissions.
2) When my file was mounted it appeared only in /home and not in left 
   list of the file manager where all the mounted files are listed.  

I really need the files inside the mounted ISO file, so what can I do?

  • 1
    Just tested and it works fine with the standard Disk Image Mounter - as mentioned in the guide you linked - and an Windows 10 ISO. – user589808 Oct 14 '16 at 18:27
  • The windows 10 ISO is not empty? Or just includes a ReadMe.txt? – Skemelio Oct 14 '16 at 18:47
  • It shows all the files and folders it should: boot / efi / sources / support (folders) and autorun.inf / bootmgr and bootmgr.efi / setup.exe , everything as it should be. Perhaps the problem is with the ISO you're using. Mine come directly from Microsoft so it's fine. – user589808 Oct 14 '16 at 18:57
  • Yep, mine as well... Its Windows 10 Education official. Don't really know what's the problem, thanks for help @CelticWarrior! – Skemelio Oct 14 '16 at 19:06

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.