1

I have an Asus K501L. After I close my laptop or click suspend in the menu on the top right, when I reopen the laptop I am unable to use my touchpad. I looked in xinput and can confirm that it does not detect the touchpad. Prior to suspending the touchpad works/shows up just fine. I have tried doing all that psmouse stuff. I have tried doing the 0000trackpad script. I tried adding some commands (?) to grub. I have searched everywhere for a solution to this problem but I have found none that work for me. If anyone is able to assist me, I would be extremely grateful. 16.04 LTS 64 bit.

  • I have the same issue with this touchpad. None of the solutions I've found are working. It's just not coming back after suspend. I use Asus R301LJ-R4031D. Ubuntu 16.04 – piotrektt Oct 28 '16 at 9:13
  • On my Lenovo notebook I can bring the touchpad back to life by switching into a virtual terminal and back askubuntu.com/questions/292069/… - maybe this can help you too? – svenmeier Jan 2 '17 at 22:16
  • for me on 18.04 running an apt upgrade seemed to fix it FWIW – rogerdpack Jun 1 at 22:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.