0

I have problem when try to install any package error Unable to locate package ? I tried to change the package software link and try a different connection some package problem solved except the problem package for likewise to help me to go in with MS domain network still I have this problem, could you help me to solve it ? Regards

2

The Likewise-Open package is only available for Ubuntu 12.04, as shown in this package repository search. The Ubuntu community wiki, which can be found here, states that the Likewise project appears to be discontinued, but seems to have been moved to an application called PowerBroker. The open edition is available from the PowerBroker website, installation instructions are included in the Resources section of their website.

  • Thanks for your replay , but do you know any ubuntu built in package allow me to join Microsoft active directory . – Ahmed Hussein Oct 13 '16 at 12:46
  • @AhmedHussein If your problem is to join Microsoft Active directory from Ubuntu ask about that problem directly. You'll get better response that way – Anwar Oct 13 '16 at 15:09

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.