4

Normally I use alt+left key combo to go back one click in firefox but recently I noticed it's moving to vt6 instead. alt+right moves in the other direction among the vt screens. This is supposed to be disabled when X is running. Where is this configured and how do I turn it off?

Edit: I just tried out running a guest user session, and alt-left doesn't do this in unity. So this is probably something to do with my specific user, or metacity.

  • @nmagerko There is no indication that virtualization is being used. See en.wikipedia.org/wiki/Virtual_console. – Eliah Kagan Nov 29 '11 at 0:48
  • OP are you still looking for an answer? If so, you may need to repost your question as this is flagged for closure. Regards, – Ringtail Mar 26 '12 at 20:26
  • Are you using Compiz? – earthmeLon Mar 28 '12 at 2:27
1

You'll want to look in your compiz settings. You can install compiz settings with the following command:

 sudo apt-get install compizconfig-settings-manager 

Then you'll want to open it up (just run ccsm from a terminal). And go to the "Advanced Search" section. Make sure the "Settings Value" box is check and search for the word "left" look through the results and you'll find the settings with the Alt+Left keybinding, then just simply disable it.

  • Also, look at SystemMenu>Preferences>Keyboard:Keyboard Shortcuts. I prefer to use alt as a program-specific modifier and use super (Windows key) as my global modifier. – earthmeLon Mar 28 '12 at 2:26
  • How does this relate to compiz? I get switched to vt2, and all VTs end up responding to alt+left and alt+right arrows. That is, I can use alt+right arrow to switch back to X11. Compiz is not managing anything outside X11. – Ivan Vučica Nov 19 '17 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.