1

I have installed MAAS and tried to set it up. I'm currently setting up virtual machines to use as nodes with MAAS, and have selected the power type as virsh. After manually adding the machine(node), within a few minutes of the commissioning process, it failed, stating 'Commissioning' timed out after 0:20:00. Here's the MAAS log.

I tried a few methods of troubleshooting but had no luck. Below are the troubleshooting steps which I have tried.

sudo dpkg-reconfigure maas-region-controller
sudo dpkg-reconfigure maas-cluster-controller

Please advise me on this issue.

0

Are you sure you have the right network settings in MAAS. The VMs might not be getting the right gateway. The gateway should also provide internet connectivity.

You can try skipping the commissioning process by adding a machine manually. See "Manually add nodes" section in the MAAS docs.

Also check out the general Maas troubleshooting steps

  • Still i am facing the same issue. Do you have any alternative solution for the same? – prabacha Oct 13 '16 at 11:26
  • 1
    Which exact guide have you been following? – Bilal Baqar Oct 14 '16 at 2:15
0

Can you provide more information about the problem, like network settings and full history of machine events for the corresponding node

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.