5

What I have made to disable X at boot time according to "marked as correct answer"

I have disabled X server on my machine (16.04), but now I want to do a roll back to old settings. I dont want to start lightdm service in every login. Can you help me to automize it?

  • 1
    It would be helpful if you at least summarized the steps you took to disable it - since the question you linked to has 23 different answers. Also please include the flavor and version of Ubuntu that you are running. – steeldriver Oct 9 '16 at 11:49
  • I update my question. Thank you for informing me. – al0s Oct 9 '16 at 14:54
3

I was able to restore the default Ubuntu 16.10 settings after applying the commands from this post (sudo systemctl enable multi-user.target --force and sudo systemctl set-default multi-user.target).

The solution is to run:

sudo systemctl set-default graphical.target

I was able to deduce it from running systemctl get-default on an unmodified Ubuntu.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.