2

Ubuntu 16.04 LTS (64 bit) Dell Latitude E5500 Webcam: Creative Notebook Pro (listed as tested and ok for Linux) Cheese 3.18.1

I installed the webcam and fired up Cheese with 640 x 480 and video was fine until I chose to try "photo" with the Kung Fu effect. At that point the screen went black and I got the message "There was an error playing video from the webcam". It could have been in photo or video mode when I selected the effect. I have tried unplugging the webcam, restarting Cheese and even re-booting but all I get is 0.5 of a second of video then the same black screen with the same message. The booth screen is stuck on "photo". I have also tried uninstalling and re-installing Cheese; no change.

I have uninstalled Cheese and installed GTK UVC Video Viewer which displays a video window entitled guvcview. But the main title bar for GTK has no menu and nor has the video window. So I have a functioning webcam and video window but I can't do anything with it, such as record pics or video i.e. there are no File, Edit, Settings e.t.c. options that one would expect in a menu. My question is this: How can I get Cheese or GTK UVC to function properly?

Thanks

closed as unclear what you're asking by mikewhatever, Kaz Wolfe, Eric Carvalho, Fabby, Byte Commander Oct 8 '16 at 19:17

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Give Guvcview a try and see how that works I also use cheese with Ubuntu 16.04 with out any poblems – Rob Goss Oct 8 '16 at 10:37
  • @RobGoss Could you convert to answer, please? – Fabby Oct 8 '16 at 19:10
  • Fabby how am I suppose to do that because that option is no available as far as I can see. – Rob Goss Oct 9 '16 at 16:14

Browse other questions tagged or ask your own question.