This probably sounds crazy, but at random times, Ubuntu 11.10 takes a ton of screenshots at the same time, and then more after that. You hear the clicking sound repeatedly and the dialogue pops up over and over and over. This totally crashes the OS, I had to boot into Windows to be able to post this. I haven't installed anything recently that could be causing this, is there a solution?

EDIT: It's just the regular print key shortcut, and I'm on a laptop so I'll make sure the key is Okay. The screenshot plugin in CCSM is disabled. This was happening a few days ago but it stopped, so I'll just disable it if it happens again. Thanks for the help! :)

  • 1
    This does sound crazy :-) And while I don't have a solution, I think you should check that your keyboard is ok and not sending Print commands.
    – xubuntix
    Nov 28, 2011 at 15:17
  • 1
    go to system settings>keyboard>shortcuts>screenshots. and see what's the keyboard shortcut. maybe you are pressing it by mistake?
    – suli8
    Nov 28, 2011 at 15:18
  • also check startup programs (maybe something like shutter gets started).
    – Rinzwind
    Nov 28, 2011 at 15:55
  • Are you on a laptop? Is your printscrn key faulty? Also, try changing the shortcut key for screenshots in ubuntu (using the keyboard preferences) and see if it still occurs. Finally, is this a fresh install?
    – RolandiXor
    Nov 28, 2011 at 16:01

3 Answers 3


Troubleshooting steps:

  • Double check that your "Print Screen" key isn't physically stuck, or mapped to another function,
  • Check settings > keyboard > shortcuts > screenshots and make sure you don't have a special key mapping there,
  • Check your Compiz config settings (Put "compiz" in the launcher and the settings manager should come up.) for the "Screenshot plugin" and try disabling that if it is enabled.

If none of that works clues you in to the problem and it starts happening again, try ctrl-alt-F2 -- that will get you a clean console where you can log in and run "top" to note what's actively running in TTY7. To get back to Gnome/Unity, just do ctrl-alt-F7.

  • This solved a similar problem for me, compiz had screenshots mapped to <super>Button1 god knows what the hell that means, but maybe it meant when the window key was pressed and the mouse button was pressed. Regardless, I disabled it, and expect that that will solve the problem, thanks for suggesting the compiz plugin!
    – Kzqai
    Jul 26, 2012 at 14:06

I had the same issue. In-fact, it was capturing screenshots on pressing some keys: e.g: It captured screenshots whenever I typed character 'b', 'q' randomly.

Below is how I solved:

Settings > Keyboard > Keyboard Shortcuts > Reset all


I have same issue! I found out that in Settings > Devices > Keyboard is set to Ctrl+Alt+Print

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.