1

This lens stopped working in Ubuntu 11.10. Does anyone know of any alternatives that work in Ubuntu 11.10? This is a useful lens that I miss having in Ubuntu 11.04.

  • I presume you are talking about this (launchpad.net/~cscarney/+archive/unity-web-place/+packages) ? There is an oneiric package available in that PPA. Have you contacted the PPA maintainer with your issue? Can you expand "stopped working" - stopped how? Is it visible, not visible? – fossfreedom Nov 28 '11 at 14:10
  • Could you make that link into an answer? – William Dec 18 '11 at 0:21
2

I presume it was this Natty lens you were referring to from this ppa

enter image description here

Whilst there is an oneiric package in the PPA it looks like it hasnt been touched since May 2011. When installing it gives a dependency error.

I've tried rebuilding with a dependency fix for oneiric but when running it fails due to an out-of-date use of python.

This does look like an interesting lens - but perhaps really should be part of the Unity-Scopes blueprint - if you agree, post a request indicating where the current code resides and hopefully if agreed, the developers can rework this into a scope.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.