2

The 16.04 ISO does not boot from USB stick. I get the following error:

Missing parameter in configuration file. Keyword: path
gfxboot.c32: not a COM32R image
boot :

I made a boot stick with Startup Disk Creator on 14.04 LTS on a HP Pavillion laptop. I tried the solutions on these posts without success:

Ubuntu 16.04 final not booting from stick: gfxboot.c32: not a COM32R image

Ubuntu 14.04 LTS live USB boot error (gfxboot.c32:not a valid COM32R image)

When I type any of the options revealed by [TAB] after the boot: prompt and hit [ENTER], the computer reboots. I tried: live, live-install, check and hd. After rebooting, the boot: prompt appears again. Also, the prompt keeps getting printed to screen every few seconds if I don't do anything.

Edit:

The ISO might have been corrupted. Re-downloading it in a Windows PC and making the USB there solved the issue.

3

This is bug 1325801. The wrong version of syslinux gets used, the one from the running system instead of the one from the ISO. If you have a runnable 16.04 live system, you can use it to make another one with Startup Disk Creator, or just use mkusb on the 14.04 system, which will give you a safer way to use dd, which works too.

  • The explanation for that bug is in one of the links I posted. However, the workaround for that bug did not work for me. I think it was a corrupted ISO. In any case, making the USB in another system worked. – Jose Carlos M. Garcia-Vaso Oct 5 '16 at 15:34
  • now I made the stick with 16.04 ubuntu desktop on 16.04 lubuntu desktop, on boot the screen splashes with usual purple and man-icon then I get uncompression error -- System halted... – xealits Feb 2 '18 at 17:58
  • if I quickly press enter during the purple screen it goes to usual menu with "Try ubuntu/install/memcheck" etc options. But on "install" I get Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) -- there are several disks in the system, maybe it randomly picks up one of them. – xealits Feb 2 '18 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.