0

Working with .war files. The files were associated with the Archive Manager. However, I installed a tool called Astah professional. Now .war files are associated with Astah. How can I change this behavior?

enter image description here

1

You can change any file association by right-clicking the file and selecting Properties. In the emerging dialog go to "Open with...", select the desired association and make it default.

  • I've done it, it opens with the Archive Manager, but the icon and his options when I right-click are not the Archive. – Douglas Oct 5 '16 at 12:17
  • @MarkKirby Currently I can only make in my own system which is not English. – user589808 Oct 5 '16 at 12:19
  • Fair enough....; – Mark Kirby Oct 5 '16 at 12:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.