I'm having trouble loading a live USB of Ubuntu 16.04.1 desktop.

I have an existing windows 10 install and when I run msinfo32 it reports BIOS mode as legacy.

When my bios splash screen I select the boot menu and I have two options for loading from the USB - one for UEFI and one without - I select the one without.

Initially I see a person and keyboard icon at the bottom of the screen briefly, followed by a blinking cursor and shortly afterwards a black screen. After a few seconds I heard a drum sound. The screen stays black after that.

My graphics card is an nvidia 1060.

Is this a known issue? Are there any different steps I can take?

Thanks for any advice.

edit - I have also tried the acpi = off, nolapic and nomodset flags. Now I get a "kernel panic" error.

1 Answer 1


To properly load your Live USB you should always have to have UEFI enabled (that is the default for the newest computers). If you have it disabled when trying to use the Ubuntu Live media, while it'd still most likely work, you will lose functionality.

The SecureBoot option may or may not work, depending on your computer. If SecureBoot enabled failed, just change that to disabled.

With those two settings, you will be able to use your Ubuntu Live Media.

When you boot to the Live media you will be presented with a Black screen with choices which includes a Try Ubuntu without installing option. The first choice is the one you should choose. From that choice, you'll have a running session of Ubuntu where you can either explore Ubuntu or install it by clicking on the Install Ubuntu icon. You'll also have access to tools to configure your hard drive, or for diagnosing problems.

If the Try Ubuntu without installing option fails to boot

Some computer's hardware may have problems with some of the Desktop drivers. You can fix this by typing e at the Try Ubuntu without installing option from the initial black screen menu. Then replace the words quiet splash with nomodeset. Then hit F10 to boot.

  • I'm sure I have read that I should not boot ubuntu in uefi mode if my windows install uses legacy bios, is that not the case anymore? Commented Oct 2, 2016 at 10:10
  • 1
    eg. this link here states that boot modes must match help.ubuntu.com/community/UEFI Commented Oct 2, 2016 at 10:15
  • @PeterDaily The steps in the answer will allow you to boot and install Ubuntu. I'm in the process of installing a new Legacy install of Windows to check more details. But you will be able to boot Ubuntu with the steps in the answer as they are. You can skip the parts referring to UEFI, the key is the e and replacing quiet splash with nomodeset. Commented Oct 2, 2016 at 10:16
  • thanks for your assistance. By carrying out those steps, I now have some logged output to my screen for a while, before the screen goes blank and my monitor reports that the display resolution and timings cannot be displayed. As an aside, selecting f10 asks whether I want to halt the system, but clicking on either of the options does nothing. Commented Oct 2, 2016 at 10:27
  • @PeterDaily You're welcome... When you replaced the quiet splash were were you extremely careful with the spelling of the nomodeset? That should have resolved the display problem. If you are positive I can give you other commandline options to address the display problem, but I believe that's the simplest. Commented Oct 2, 2016 at 10:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .