0

I have a problem very similar to this: Unity doesn't load, no Launcher, no Dash appears But I've tried many options and nothing seems to be working. One thing notable is that any changes I make with the Compiz Manager don't save. I install ccsm, run it, go to the Unity plugin, see it's not checked, check it, and close. When I go back to the home menu of ccsm, not closing it, and go back, its still checked. But when I reboot or even just exit ccsm and go back, Unity plugin is disabled. Any suggestions?

  • What "many options" have you tried? – user589808 Oct 1 '16 at 19:43
  • All the options in the linked question and a few other small things from others. I know I did this: sudo dconf reset -f /org/compiz/ setsid unity – Shivashriganesh Mahato Oct 1 '16 at 19:55
  • Ohhh... Those are two commands, not one, and meant to be run as the user, not with sudo. I suggest reinstalling the OS. Otherwsie, if you want help troubleshooting As Ubuntu is not the place because it has a Q&A format. It isn't designed for back and forth troubleshooting. – user589808 Oct 1 '16 at 20:00
  • Right, I did them separately. It just didn't create a new line like I suspected. – Shivashriganesh Mahato Oct 1 '16 at 20:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.