0

Let's say I want to rip a CD. I open up Rhythmbox and insert the CD. But Rhythmbox doesn't show the track titles. It just says Unknown Audio. It is an original CD, and I have internet. The titles show up fine in Banshee (but I prefer Rhythmbox).

I tried to google the problem and I found a CDDB plugin, but I couldn't get it installed. Also, the Settings button in the music preferences is greyed out.

  • How can I fix this?
  • How can I set up the bitrate for my CD imports?

(I am using the latest version of Rhythmbox downloaded from Ubuntu Software Center, Ubuntu 11.10.)

  • 1
    This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! – qbi Apr 9 '12 at 20:38
0

A simple solution is to install easyTAG Install easytag, which is in the Software Center.

You can search the information from CDDB. And later put the music in your Music folder and import it in Rhythmbox.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.