1

After launch LibreOffice (5.2.1.2) there is a blank menu bar which acts like normal menu bar, but looks a little buggy. After any reload of running LibreOffice it causes that this bar disappear, like I want it after start the program. This reload can be caused by change some settings in "Tools -> Options..." or "File -> Reload" or even when I run only LibreOffice at first and then launch Writer or something other. Screenshots will help.

Screenshots link: https://postimg.org/gallery/2v984z4zy/e7125e1b/

LO1, LO2

Launched LibreOffice. When I click on this blank bar, It reacts like normal menu bar.

LO3, LO4

LibreOffice was opened like in many cases - open file of associated type (omitting LibreOffice welcome screen). Now there is blank menu bar as well. But when I click on "File -> Reload" this bar disappears.

Question:

Is it bug of LibreOffice or could it be something wrong from my side? If so, how to solve it? If not, is there any way to reload UI or something that can cause remove this bar, after start of any LibreOffice program? (libreoffice, libreoffice --writer, ...)

PS: Theme, icons and mouse cursor doesn't have any effect on this.

Additional info: Ubuntu 14.04.5 LTS, Linux 3.13

2

LibreOffice 5.2 uses the newer LibreOffice-GTK2, so you’ll need to manually remove the old version before LibreOffice can be upgraded. Try

sudo apt remove libreoffice-gtk
sudo apt install libreoffice-gtk2 libreoffice-gnome

and check out if this helps.

Found this hint here

I didn't try it myself, I still use LO 5.1.2.4 from Ubuntu-repositories.

| improve this answer | |
  • I tried it, but I haven't installed libreoffice-gtk and I already had installed libreoffice-gtk2, libreoffice-gnome. – Nik Novák Sep 28 '16 at 8:29
  • Did you uninstall previous versions of LO before installing 5.2.? LO recommend to to that, see here. Your issue is difficult to troubleshoot. Try downgrading to version 5.1.4.2 which is in repositories to see if issue persists? By the way, the package libreoffice-gtk2 is not in the repository any more, I could find only libreoffice-gtk2 and `libreoffice-gtk'... – mook765 Sep 28 '16 at 13:10
  • Mistype, could find only libreoffice-gtk3 and libreoffice-gtk – mook765 Sep 28 '16 at 13:20
  • I haven't installed any other version of LO before installing this one. But now, I already solved it by removing official LibreOffice ppa, removing LO and then install it from Ubuntu's repositories that has 4.2.8.2 version. However; now it works right. Thank you for your time. – Nik Novák Sep 28 '16 at 14:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.