Basically I have a duplicate issue of this guy: Super key not working

ALT+F2 opens the "Run a command" shortcut, ALT by itself opens the HUD, but I cannot use any shortcut to open the Dash, which is making Unity very frustrating to use. I can't seem to find a keyboard shortcut setting for it. I can bind other actions to Super and they work as expected, but I don't see any setting to let me use Super to open the Dash...

  • Try installing compizconfig-settings-manager and under Unity Plugin, "Launcher" tab , check if your Super key is unset. See the screenshot of how it's supposed to look: imgur.com/a/aY8PX If it's disabled , there's the problem – Sergiy Kolodyazhnyy Jan 17 '17 at 8:32

I had the same issue on 16.04.

I used this command to enable Super key for opening the Unity launcher and it worked for me

dconf write /org/compiz/profiles/unity/plugins/unityshell/show-launcher "'Enabled'"
  • 1
    Yes it worked, the key value was set to 'Disabled' by default – Ponchy Mar 9 '17 at 13:43
  • it worked after I logged out. – Valentin Waeselynck Mar 23 '18 at 13:04
  • This should definitely be marked as the answer, worked a charm immediately! – Jordan Mackie May 22 '19 at 13:13

I had the same problem and this worked for me in 16.04

Install compizconfig-settings-manager and dconf-editor.

Open dconf-editor: navigate to org > compiz > unity > profiles > plugins > unityshell and change the value of key show-launcher to <Super>.


I have seen this happen , I'm not quite sure why but unity sometimes crashes and becomes unclickable.

I workaround it by pressing ALT + F2 and typing

unity --replace

The screen will flash as unity reloads and it should be back to normal.

If that doesn't work you can try resetting your unity config with the following commands, you might need to install unity-tweak-tool first.

unity-tweak-tool --reset-unity
dconf reset -f /org/compiz/
setsid unity
  • Didn't help, unfortunately. This has never worked, not even off of a fresh boot. – leo-the-manic Sep 27 '16 at 14:11
  • i've added some reset instructions – Amias Sep 27 '16 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.