1

I've just bought a new laptop (Acer Aspire E15) with Windows 10 pre-installed and I'm trying to install Ubuntu 16.04.1 in it. I've checked some tutorials and I've already disabled the Secure Mode in Boot, in the BIOS. I've installed the ISO in an USB using both Universal USB Installer and Rufus and none of them have worked. When I boot the computer, a black screen appears asking me what I want to do (Try Ubuntu without installing, Install Ubuntu...) and when I select "Install Ubuntu", the screen blacks out and keeps that way forever

I've tried booting from the BIOS and from the Recovery options in Windows 10 and nothing worked.

Hope somebody can help me. Thank you very much beforehand.

  • Have you tried booting with the option nomodeset? – Tony Lancer Sep 26 '16 at 20:19
  • Also please post detailed hardware information. "Aspire E15" is an umbrella term for different lines of medium notebooks with dozens of different hardware configurations with Intel and AMD CPUs and Intel, AMD and Nvidia GPUs. Too many potential unique issues and too many possible solutions to fit in an answer. – user589808 Sep 26 '16 at 22:47
  • Some older threads mention downgrading UEFI. But even newer threads say upgrade to newest UEFI works. Check that you have newest UEFI for your system. Acer Aspire E15 will not dual boot, many details Secure settings in step 35 askubuntu.com/questions/627416/… Acer Aspire E 15 Downgrade to older UEFI, password & trust (ACPI issues?) ubuntuforums.org/… – oldfred Sep 26 '16 at 23:23
2

Several of my clients have complained about a similar issue with their laptops being unable to install Linux distributions on Win 10 Signature Edition laptops. This article may be worth your reading:

http://fossboss.com/2016/09/21/windows-10-signature-edition-blocks-installing-linux/

spawnKRON

  • You're very welcome. – spawnkron Sep 29 '16 at 23:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.