I have some folders symlinked with Dropbox and whenever I search for files with the Unity Dash I get duplicate results.

Is there a way to prevent the Dropbox folder from being included in the search results? I am using Ubuntu 16.04.

I'm aware of other questions with the same issue but none of them address my problem. All of them refer to 'Privacy' setting in 12.04. I don't seem to have that setting in my system settings.

no privacy setting

  • Privacy settings should definitely be there, ask for how to get them back instead of duplicating your own question.
    – Byte Commander
    Sep 26, 2016 at 13:36

1 Answer 1


i'm using 16.04 and i have the Security & Privacy app in system-settings so i think you have some missing packages somewhere.

Run this to check that you have ubuntu-desktop and ubuntu-system-settings and their dependencies correctly installed and install them if needed.

sudo apt-get install ubuntu-desktop ubuntu-system-settings
  • Thanks, I tried it, It installed, but still no sign of Privacy settings even after restart.
    – Rtsne42
    Sep 26, 2016 at 13:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .