0

To install php pecl's bbcode extension I know I need to use:

sudo apt-get install php-pear
pecl install bbcode

But... I'm on Ubuntu LTS 16.04 which installed php7.0 by default. I've installed 5.6 to run along side as this is version I need for now.

However whenever I install something with pecl it automatically installs it to 7.0. How can I force pecl to install to version 5.6? Or is there a manual method of copying the relevant files to 5.6 from 7.0?

0

If you use

sudo update-alternatives --set php /usr/bin/php5.6

it should update the php version for the cli to be the 5.6 and with that make the system to use that php version. Not sure if it would work for pecl though.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.