0

I have enabled HWE and I have been upgrading up to 14.04.4. I need openCL and so fglrx, therefore I cannot upgrade to -lts-xenial

Since support for 14.04.4 / -lts-wily ended, I went back to the original linux-generic and xserver-xorg packages. However, lsb_release still indicates 14.04.5 as the version, and users are warned of unsupported system at each login.

What string/config needs to change to make Ubuntu aware that it has now reverted to 14.04 and it is no longer at 14.04.5?

2
  • "Since support for 14.04.5 / -lts-wily ended" Sorry? That is supported up to April 2019.
    – Rinzwind
    Sep 26, 2016 at 9:02
  • I see: This is a different issue. It should say 14.04.4 because I installed -lts-wily but never -lts-xenial (14.04.5), yet lsb_release somehow believes I did.
    – oriol
    Sep 26, 2016 at 10:57

1 Answer 1

0

The /etc/issue file is in the package base-files, you might want to downgrade it as well. However, 14.04 is not supported any more than 14.04.5 so the warning might stay even after this downgrade.

1
  • No, it is not that. I changed /etc/issue and rebooted, but lsb_release still reports 14.04.5
    – oriol
    Sep 26, 2016 at 10:54

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .