0

Burned the installation ISO as an image. Bios boot priority order changed to DVD drive as first. My single core 64 bit emachine will not launch the iso at start up. What am I missing?

  • Make sure Secure boot is turned off in the bios. – L. D. James Sep 26 '16 at 1:03
  • Does it complain at all? – Nonny Moose Sep 26 '16 at 1:22
  • Thanks for that. the Bios window doesn't have a secure boot option in the menu. The disk does spin up, but then just opens a corrupt version of windows. So any help would be appreciated. – scott w Oct 1 '16 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.