1

I have installed Xfce on my PC. Everything works but a couple of transparent lines appear over all windows, as shown in the screenshot at below.

these horizontal and vertical lines

How I can remove the lines?

  • Where are those couple of transparent lines in this picture? Is that one vertical and one horizontal? – minigeek Sep 25 '16 at 17:02
0

from https://unix.stackexchange.com/questions/289481/line-across-the-entire-screen-that-occurs-only-when-running-xfce-with-a-dock-app

Uncheck Settings Manager > Window Manager Tweaks > Compositor > Show shadows under dock windows.

0

Open Settings Manager by -> Applications -> Settings ->> Settings Manager.

In Settings Manager window, open Window Manager Tweaks.

In Window Manager Tweaks, go to 'Compositor' tab.

Under the tab, disable shadow options.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.