0

This question is an exact duplicate of:

I have a MSI laptop, but i can't use any distribution whitout disable acpi, I would like to know if i can do something to be able to use ubuntu with MSI ACPI.

Distribution not working with acpi :

 Ubuntu 16

marked as duplicate by edwinksl, Eric Carvalho, jokerdino Sep 27 '16 at 11:24

This question was marked as an exact duplicate of an existing question.

  • What model you have? – QkiZ Sep 24 '16 at 7:28
  • This seem to be related to this bug. You can try the workaround with setting acpi_osi=! acpi_osi="Windows 2009", consider leaving them a comment with your model if that worked for you. – Hi-Angel Sep 24 '16 at 7:57
  • Your older question has been edited to encompass this question and also has slightly more information about the other Linux distros you tried, so I am going to dupe this question and point it to your older question. – edwinksl Sep 24 '16 at 8:55