0

I get an error message every time I run sudo apt-get update:

screenshot of the issue

This is the output of lsb_release -a:

No LSB modules are available.
Distributor ID: Ubuntu
Description:    Ubuntu 14.04.3 LTS
Release:    14.04
Codename:   trusty

I would like to upgrade to 16.04 and it goes without saying that I can't do that if I can't get past regular updates. Thanks in advance.

marked as duplicate by Jeremy31, TheWanderer, David Foerster, Eric Carvalho, Elder Geek Sep 25 '16 at 14:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • When it comes to text outputs, you can just add them as text to your post instead of taking screenshots. – edwinksl Sep 24 '16 at 4:05
  • Two things: 1) Your screenshot suggests you have mostly repositories for Ubuntu 12.04 and a handful for Ubuntu 14.04. Are you sure you are using Ubuntu 14.04 as you claimed? 2) Unfortunately your screenshot doesn't actually show us the errors you get. Can you please edit your question with details of the errors you see? – edwinksl Sep 24 '16 at 4:07
  • I tried to paste the output but it wouldn't let me post it because there's more than one link in it. And I know, I accidentally uploaded the wrong image I was just trying to edit my post lol – Avantitus Alpha Sep 24 '16 at 4:09
  • the image has been fixed – Avantitus Alpha Sep 24 '16 at 4:11
  • 3
    @AvantitusAlpha Read this: No more updates for Google Chrome | apt-get update error – wjandrea Sep 24 '16 at 5:36