0

I'm trying to install ubuntu from a USB stick. I did it on my old computer, using the same stick, but this time I've replaced 14.05 with 16.04. I've tried choosing both the try ubuntu without installing and install ubuntu options. I get the loading screen, but then I get into initramfs:

BusyBox v.1.22.1 (Ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)

Enter 'help' for a list of build-in commands.

(initramfs) unable to find a live medium containing a live file system

I've tried formating the USB again and checking that I have the 64-bit desktop version. Any ideas?

  • Which program did you use for make the live USB. Does the 14.04 boot without problems in the new PC? Is your BIOS settings ok? The system is BIOS mode or UEFI mode? – GTRONICK Sep 23 '16 at 13:11
  • I used rufus. Haven't tried 14.04, do you think that would help? My BIOS settings seems ok, it's a BIOS mode I think. – Eirin Grinde Sep 24 '16 at 15:50
  • Try with Ubuntu 14.04, if it works, is 16.04 problem. If it fail, is a computer's problem. Try to boot the USB in UEFI mode, remember to adjust the BIOS settings to do that. Also, try to use UnetBootin to make your USB booteable. – GTRONICK Sep 26 '16 at 14:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.