0

I tried to use the Macbuntu theme using the Ubuntu Tweak tool, and all it does is change the appearance inside the windows of apps such as System Settings. The window borders, buttons for close/minimize/maximize, and the fonts remain the same (default), and also everything inside nautilus remains the same. I was able to change the icon theme and the cursor theme using the tweak tool, though.

I even tried using one of the default themes from System Settings>Appearance, and again, only the contents of the window changes, while the taskbar and window borders remain the same, and the whole of nautilus remains unchanged.

Any ideas as to why this is happening? Thanks!

  • I installed macubuntu theme in gnome using ppa of noobslab..if u want complete procedure i can post it as answer...if u are already done installing u might have missed something because if tweaktools can change your icon and cursor that means they r installed properly but shell theme isn't – minigeek Sep 20 '16 at 20:00
  • There is one option in tweks tool as 'EXTENSIONS' or shell extensions ..select it and find option something like 'allow user installed themes' turn it on...and if it works then installation is perfect – minigeek Sep 20 '16 at 20:04
  • @sardapv I tried the method shown in the noobslab website, no luck. I tried using both Ubuntu Tweak tool and Unity Tweak tool. Also I couldn't find any 'extensions' option in either of those. They however have the option of "Install Theme", which lets you to browse to a downloaded theme file and then install it (I guess). – platonish Sep 21 '16 at 15:22
  • Update: I just noticed that after logging out and then logging back in, the theme gets applies system-wide, including system apps like nautilus. But once I reboot system, it goes back to square one. I tried modifying the '/etc/lightdm/lightdm.conf' file, so that it automatically logs in as root, but doing this shows me an error dialog, followed by a temporary session (like a guest session). – platonish Sep 21 '16 at 18:37
  • Update 2: Disabling auto-login seems to do the trick :) – platonish Sep 21 '16 at 18:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.