1

When i run compizin the terminal, my screen flashes then starts, but everything is all out of scale and messed up. This happened in Ubuntu 15.10, but when i tried compiz again in Ubuntu Studio 14.04, the window decorations gone, the dock is gone, basically all i am left with is the window content. Why does this happen? How can i fix it? I really want to use Compiz, because so many people are recommending it to me.

Edit: 16.04 also goes wonky, the dash goes away, the launcher is gone, Chrome is unmovable, and all windows except Chrome don't have their window decor. After that, i tried to click on my open terminal but it just tranferred to my 2nd display and none of the open windows would receive text input. I managed to run sudo unity --replace by opening a tty, and now everything is fine.

  • Since you're using the unity desktop, you're already using compiz. No need to run compiz or compiz --replace or something similar. – xangua Sep 19 '16 at 13:53
  • ok, but what if i need it? and do i need Compiz to run CompizConfig? – Skybbles Sep 19 '16 at 13:55
  • Why would you need to? Perhaps better to tell what your intended results are. It may be easier than you think -or- something that you probably shouldn't do anyway... Please tell so we can suggest something. – user589808 Sep 19 '16 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.