0

1/ I am not a Ubuntu user. 2/ I am using dual boot Windows 10 and Remix OS 3.0 on my Dell xps 9350. On the dual boot option with GNU Grub there is the time counting down, which is 30seconds - too long for me. 3/ So anyone please time me how to adjust this time out, for example, to 5 seconds.

Thanks a lot !

closed as off-topic by Pilot6, edwinksl, David Foerster, Jorge Castro, Eric Carvalho Sep 22 '16 at 12:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Pilot6, edwinksl, David Foerster, Jorge Castro, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Simply press Enter to abort the countdown and start the highlighted option immediately.

From within Ubuntu, you can change the countdown timer value by opening the terminal with Ctrl+Alt+T and then typing:

gksu gedit /etc/default/grub

to edit the configuration file.

Search for the line:

GRUB_TIMEOUT=30

and change it to:

GRUB_TIMEOUT=5

Then save the configuration file and exit the editor.

Next you need to compile the configuration file with:

sudo update-grub

then type exit to close the terminal.

When you boot again there will be a 5 second countdown instead of 30 seconds.

  • sorry but I dont have the Ubuntu, I just have Remix OS 3.0 and the Windows 10. That's why I ask :(( Can I do these command when hitting C during boot time ? – cop con Sep 19 '16 at 7:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.