1

I have configured logging for all putty session, however in the actual putty screen all the texts are shown properly but in the logs i see some incorrect characters.

Below is an example. Putty has configured with UTF-8 character set. Any idea on how we can fix this issue?

Screenshot

closed as off-topic by Anwar, Sergiy Kolodyazhnyy, Mitch Sep 18 '16 at 19:00

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – Anwar, Sergiy Kolodyazhnyy, Mitch
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 1
    Which operating system are you running? – L. D. James Sep 17 '16 at 21:00
  • Localhost is running windows 10. – karthick87 Sep 18 '16 at 5:40
  • 1
    Localhost is the operating system that you are running. If you were running Ubuntu, then localhost would be on Ubuntu. putty is a Windows login client. It's used for, telnet, ssh, and other login protocols. All these protocols are built into Ubuntu by default. Since you are running Windows as your OS and not Ubuntu, you would best get support for using Windows in one of the SE forums such as superuser.com. This part of SE is for the Ubuntu support. – L. D. James Sep 18 '16 at 6:25
  • Is it possible to move this query to superuser.com? or should i open a new one there? – karthick87 Sep 18 '16 at 7:35
  • @karthick87 You can flag the question asking a migration I think – Anwar Sep 18 '16 at 7:47

Browse other questions tagged or ask your own question.