1

This question already has an answer here:

"An error occurred.Please run the Package Manger form the right-click menu or apt-get in a terminal to see what is wrong.The error message was:'Error:BrokenCount>0'.This usually means that your installed packages have unmet dependencies." the software center is showing virtualBox 5.1 and saying: " fail to satisfy all dependencies ( broken cache), i red the posts relevant to this error but didn't help.

marked as duplicate by Zanna, Eric Carvalho, Kevin Bowen, TheXed, Elder Geek Oct 20 '16 at 17:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1

Try opening a terminal and run the following commands:

sudo apt-get update
sudo apt-get -f install

I see this kind of problems most often when my apt databases are pointing to older versions of package files that have since been removed, so cannot be downloaded anymore.

If this is not already the solution then the apt-get -f give you some more output that points into the direction of the cause for this problem.

Not the answer you're looking for? Browse other questions tagged or ask your own question.